summaryrefslogtreecommitdiff
path: root/apt-pkg/CMakeLists.txt
diff options
context:
space:
mode:
authorJulian Andres Klode <jak@debian.org>2016-09-02 14:44:08 +0200
committerJulian Andres Klode <jak@debian.org>2016-09-02 14:44:08 +0200
commit544e1528b18025fad8318e6fb825ad296976cf24 (patch)
tree6ac19ff2aa0c3d0bc8be129848634ee8b757a8f4 /apt-pkg/CMakeLists.txt
parent99ba7cc1901c761c97d67775f23858b86594f2ba (diff)
CMake: apt-pkg: Use correct ICONV_INCLUDE_DIRS variable
This accidentally used ICONV_DIRECTORIES, which does not even exist. Weird.
Diffstat (limited to 'apt-pkg/CMakeLists.txt')
-rw-r--r--apt-pkg/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/apt-pkg/CMakeLists.txt b/apt-pkg/CMakeLists.txt
index 34930c8e9..bdaa93d67 100644
--- a/apt-pkg/CMakeLists.txt
+++ b/apt-pkg/CMakeLists.txt
@@ -29,7 +29,7 @@ target_include_directories(apt-pkg
${BZIP2_INCLUDE_DIR}
${LZMA_INCLUDE_DIRS}
${LZ4_INCLUDE_DIRS}
- ${ICONV_DIRECTORIES}
+ ${ICONV_INCLUDE_DIRS}
)
target_link_libraries(apt-pkg