summaryrefslogtreecommitdiff
path: root/apt-pkg/CMakeLists.txt
diff options
context:
space:
mode:
authorJaywalker <jwilliams@nsllc.com>2018-02-06 17:47:38 -0600
committerSam Bingner <sam@bingner.com>2019-12-26 15:12:15 -1000
commitcfb1a14d4b514fd5684bff18c20aef2708db5726 (patch)
treec03cac9fe9b5241f069eacd5774309116388e44c /apt-pkg/CMakeLists.txt
parent43d6bcf02105f9b46e2ba5f7fcae2bdc8f495692 (diff)
Build system changes
Diffstat (limited to 'apt-pkg/CMakeLists.txt')
-rw-r--r--apt-pkg/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/apt-pkg/CMakeLists.txt b/apt-pkg/CMakeLists.txt
index 64709ce34..ac04c6849 100644
--- a/apt-pkg/CMakeLists.txt
+++ b/apt-pkg/CMakeLists.txt
@@ -37,7 +37,7 @@ file(GLOB_RECURSE headers "*.h")
# Create a library using the C++ files
add_library(apt-pkg SHARED ${library})
-add_dependencies(apt-pkg apt-pkg-versionscript)
+#add_dependencies(apt-pkg apt-pkg-versionscript)
# Link the library and set the SONAME
target_include_directories(apt-pkg
PRIVATE ${ZLIB_INCLUDE_DIRS}