summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJulian Andres Klode <jak@debian.org>2016-08-07 00:22:44 +0200
committerJulian Andres Klode <jak@debian.org>2016-08-10 16:10:33 +0200
commit1ed5f97952d3a7b722bd73992c92769ec0efc67c (patch)
tree0a82e6d60a251c57546eabd62ac8a76b30337758 /CMakeLists.txt
parent4b94063cc2df28baf2a60970e230b780f9951d8e (diff)
CMake: Use find_package() for curl instead of pkg_check_modules()
No need to involve pkg-config when CMake has builtin support Gbp-Dch: ignore
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e01fdbed5..44b301cc2 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -54,7 +54,7 @@ endif()
# apt-transport-https dependencies
-pkg_check_modules(CURL libcurl REQUIRED)
+find_package(CURL REQUIRED)
if (CURL_FOUND)
set(HAVE_CURL 1)
endif()