summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJulian Andres Klode <jak@debian.org>2016-08-08 14:16:36 +0200
committerJulian Andres Klode <jak@debian.org>2016-08-10 16:11:48 +0200
commit4924e4686cd9f4839993620e1726995f732216e8 (patch)
tree7cb054ba9f175b99e73604cf83bc26adf9fd89d7 /CMakeLists.txt
parent7c317e9e90ccbaaab88550f69b902e88e379055c (diff)
CMake: Bump minimum required version to 3.4.0
The SOURCE_DIR property is used for the translation building and was introduced in cmake 3.4
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9e85e7b84..9082118fe 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -3,7 +3,7 @@
# set minimum version
project(apt)
-cmake_minimum_required(VERSION 3.3.0)
+cmake_minimum_required(VERSION 3.4.0)
enable_testing()