summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJulian Andres Klode <jak@debian.org>2017-01-17 15:20:06 +0100
committerJulian Andres Klode <jak@debian.org>2017-01-17 15:20:06 +0100
commitf0c4c4589666e9bfe19523b6b841961912f01480 (patch)
tree290150c459fe80b7e1d300498353e37498aea3c6 /CMakeLists.txt
parentf7f118158cf8528309715ed93622d7837ee0ab63 (diff)
Release 1.4~beta41.4_beta4
We are basically frozen now, but (a) this wildcard thing is a bit "explosive" to call this RC and (b) you never know if you might need to add a new tiny feature and freeze can be long...
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 99ee6b72b..c6ef0fead 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -172,7 +172,7 @@ endif()
# Configure some variables like package, version and architecture.
set(PACKAGE ${PROJECT_NAME})
set(PACKAGE_MAIL "APT Development Team <deity@lists.debian.org>")
-set(PACKAGE_VERSION "1.4~beta3")
+set(PACKAGE_VERSION "1.4~beta4")
if (NOT DEFINED DPKG_DATADIR)
execute_process(COMMAND ${PERL_EXECUTABLE} -MDpkg -e "print $Dpkg::DATADIR;"