summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJulian Andres Klode <jak@debian.org>2016-08-11 14:05:04 +0200
committerJulian Andres Klode <jak@debian.org>2016-08-11 14:10:27 +0200
commitf8b879c2c805e6d49d438cad877a1706e4ae56d2 (patch)
treef2f32e62ac89a5119750cb73a65d892f08b0417c /CMakeLists.txt
parent80c0c9b2980310c78bd9bc26b463c7e3ad7fdae3 (diff)
Release 1.3~rc11.3_rc1
This commit looks heavy. Most of that comes from the fact that the ordering of files in the translations changed with the switch to CMake. I could have gone the extra mile to figure out the original ordering and replicate it, but I have chosen to re-order everything by file and line number, as that's easier.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 80b9c380c..683869961 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -113,7 +113,7 @@ endif()
# Configure some variables like package, version and architecture.
set(PACKAGE ${PROJECT_NAME})
set(PACKAGE_MAIL "APT Development Team <deity@lists.debian.org>")
-set(PACKAGE_VERSION "1.3~pre3+cmake2")
+set(PACKAGE_VERSION "1.3~rc1")
if (NOT DEFINED COMMON_ARCH)
execute_process(COMMAND dpkg-architecture -qDEB_HOST_ARCH