summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJulian Andres Klode <jak@debian.org>2016-08-09 17:39:25 +0200
committerJulian Andres Klode <jak@debian.org>2016-08-10 16:17:19 +0200
commitfa1b5d86bf5ba20047774014b422e7c30ee13a9c (patch)
treeccf01c21f8a9a09e872f980989afc1a78da4f5da /CMakeLists.txt
parentfb0f82b2fe402cc8e8cb811413ea5d3f87ed9802 (diff)
Add statvfs.h.in to CMake directory
Gbp-Dch: ignore
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1f9ca02b8..80b9c380c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -92,7 +92,7 @@ if (NOT HAVE_STATVFS)
if (NOT HAVE_VFS_H AND NOT HAVE_MOUNT_H)
message(FATAL_ERROR "Can find neither statvfs() nor statfs()")
endif()
- configure_file(buildlib/statvfs.h.in ${PROJECT_BINARY_DIR}/include/statvfs.h @ONLY)
+ configure_file(CMake/statvfs.h.in ${PROJECT_BINARY_DIR}/include/statvfs.h @ONLY)
endif()
CHECK_STRUCT_HAS_MEMBER("struct statfs" f_type sys/vfs.h HAVE_STRUCT_STATFS_F_TYPE)