summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSam Bingner <sam@bingner.com>2021-03-13 01:03:46 -1000
committerSam Bingner <sam@bingner.com>2021-03-13 01:03:46 -1000
commit9d8383bdee9f1ddc5685c36678b1ca033cbea971 (patch)
tree5dcc8c91e9c0a1b85ef15654a1cf58e7869753c5 /CMakeLists.txt
parent11cd82291bb7a02cafbb271c8416f8b59e1f1413 (diff)
parent95e417cb069928dfdb5dfacb418f025d71f32c4d (diff)
Merge remote-tracking branch 'upstream/1.8.2.z' into 1.8.2.z+ios1.8.2.z+ios
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 08af5b730..979202702 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -193,7 +193,7 @@ check_cxx_target(HAVE_FMV_SSE42_AND_CRC32DI "sse4.2" "__builtin_ia32_crc32di(0,
# Configure some variables like package, version and architecture.
set(PACKAGE ${PROJECT_NAME})
set(PACKAGE_MAIL "APT Development Team <deity@lists.debian.org>")
-set(PACKAGE_VERSION "1.8.2.1")
+set(PACKAGE_VERSION "1.8.2.2")
if (NOT DEFINED DPKG_DATADIR)
execute_process(COMMAND ${PERL_EXECUTABLE} -MDpkg -e "print $Dpkg::DATADIR;"