summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJulian Andres Klode <julian.klode@canonical.com>2019-02-11 09:36:10 +0100
committerJulian Andres Klode <julian.klode@canonical.com>2019-02-11 09:36:10 +0100
commit38eeaec814307aa0b6dc39ee9119235c13333acf (patch)
tree95876cfdc6bc410349804a7892ed26999a85cfb0 /CMakeLists.txt
parent08fe18cccff68fbaf35bd3251f37cee524c073f6 (diff)
parent3b169b6d1d2111765f57e2f5e6279e99ae523cde (diff)
Merge tag '1.8.0_rc3'
apt Debian release 1.8.0~rc3
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9b053bfb5..06472c4bc 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -188,7 +188,7 @@ check_cxx_target(HAVE_FMV_SSE42_AND_CRC32DI "sse4.2" "__builtin_ia32_crc32di(0,
# Configure some variables like package, version and architecture.
set(PACKAGE ${PROJECT_NAME})
set(PACKAGE_MAIL "APT Development Team <deity@lists.debian.org>")
-set(PACKAGE_VERSION "1.8.0~rc2")
+set(PACKAGE_VERSION "1.8.0~rc3")
if (NOT DEFINED DPKG_DATADIR)
execute_process(COMMAND ${PERL_EXECUTABLE} -MDpkg -e "print $Dpkg::DATADIR;"