summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJulian Andres Klode <julian.klode@canonical.com>2018-11-13 10:32:00 +0100
committerJulian Andres Klode <julian.klode@canonical.com>2018-11-13 10:32:00 +0100
commit0d02864e0bfef47b8588207e7e7c5da3a94dfe59 (patch)
tree96febbff42c95baf7d88699f0b817d87b468adf4 /CMakeLists.txt
parenta337c955da377b2b6a274dd6ee1c275cdcacb1c3 (diff)
Release 1.8.0~alpha21.8.0_alpha2
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1c50bf463..2a05fbc45 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -183,7 +183,7 @@ endif()
# Configure some variables like package, version and architecture.
set(PACKAGE ${PROJECT_NAME})
set(PACKAGE_MAIL "APT Development Team <deity@lists.debian.org>")
-set(PACKAGE_VERSION "1.8.0~alpha1")
+set(PACKAGE_VERSION "1.8.0~alpha2")
if (NOT DEFINED DPKG_DATADIR)
execute_process(COMMAND ${PERL_EXECUTABLE} -MDpkg -e "print $Dpkg::DATADIR;"