summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJulian Andres Klode <julian.klode@canonical.com>2019-02-04 15:34:44 +0100
committerJulian Andres Klode <julian.klode@canonical.com>2019-02-04 15:34:44 +0100
commit1e26d79d2e0756356fb6edb77bcb4418491ddb11 (patch)
treee0c33b71cb3d73d8a26a97c3beb2c75a47215705 /CMakeLists.txt
parent780858355914c64793f11860490603c5131c35f1 (diff)
Release 1.8.0~rc11.8.0_rc1
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 599c7ec1a..6b0acb67b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -188,7 +188,7 @@ check_cxx_target(HAVE_FMV_SSE42_AND_CRC32DI "sse4.2" "__builtin_ia32_crc32di(0,
# Configure some variables like package, version and architecture.
set(PACKAGE ${PROJECT_NAME})
set(PACKAGE_MAIL "APT Development Team <deity@lists.debian.org>")
-set(PACKAGE_VERSION "1.8.0~beta1")
+set(PACKAGE_VERSION "1.8.0~rc1")
if (NOT DEFINED DPKG_DATADIR)
execute_process(COMMAND ${PERL_EXECUTABLE} -MDpkg -e "print $Dpkg::DATADIR;"