summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJulian Andres Klode <julian.klode@canonical.com>2018-04-18 17:24:15 +0200
committerJulian Andres Klode <julian.klode@canonical.com>2018-04-18 17:24:15 +0200
commit2e41027fc301dfc73114562406380d223f68470e (patch)
treecf64aeef0b02abf2b486f0b61e148fc25e77650c /CMakeLists.txt
parent15e44398a51c5510cc6cc4ebe3f3c4825f703a5d (diff)
Release 1.7.0~alpha0 to experimental1.7.0_alpha0
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c847e22b2..ecfa5ed1d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -182,7 +182,7 @@ endif()
# Configure some variables like package, version and architecture.
set(PACKAGE ${PROJECT_NAME})
set(PACKAGE_MAIL "APT Development Team <deity@lists.debian.org>")
-set(PACKAGE_VERSION "1.6~rc1")
+set(PACKAGE_VERSION "1.7.0~alpha0")
if (NOT DEFINED DPKG_DATADIR)
execute_process(COMMAND ${PERL_EXECUTABLE} -MDpkg -e "print $Dpkg::DATADIR;"