summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJulian Andres Klode <julian.klode@canonical.com>2019-01-23 16:50:11 +0100
committerJulian Andres Klode <julian.klode@canonical.com>2019-01-23 16:50:11 +0100
commit4200469bb5a14c4659285917ed30c46a0b15c286 (patch)
tree33f8a84e6939fcce8a105c32e030afdc4ca2e46e /CMakeLists.txt
parentd39b6b646cc912314e1e3560ad407980131df92b (diff)
Release 1.8.0~beta11.8.0_beta1
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5ce6ebeae..0b3cc73de 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -183,7 +183,7 @@ endif()
# Configure some variables like package, version and architecture.
set(PACKAGE ${PROJECT_NAME})
set(PACKAGE_MAIL "APT Development Team <deity@lists.debian.org>")
-set(PACKAGE_VERSION "1.8.0~alpha3.1")
+set(PACKAGE_VERSION "1.8.0~beta1")
if (NOT DEFINED DPKG_DATADIR)
execute_process(COMMAND ${PERL_EXECUTABLE} -MDpkg -e "print $Dpkg::DATADIR;"