summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJulian Andres Klode <julian.klode@canonical.com>2018-12-18 15:03:59 +0100
committerJulian Andres Klode <julian.klode@canonical.com>2018-12-18 15:03:59 +0100
commit68362f7996f4e72d73b40d61dc821610a1a4a148 (patch)
tree2e1cea593545d2ff5ba2de1a0cd5873bd2ade67f /CMakeLists.txt
parentd57834a36e6adebbad28819360a984819995b376 (diff)
Release 1.8.0~alpha31.8.0_alpha3
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2a05fbc45..4adaa146b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -183,7 +183,7 @@ endif()
# Configure some variables like package, version and architecture.
set(PACKAGE ${PROJECT_NAME})
set(PACKAGE_MAIL "APT Development Team <deity@lists.debian.org>")
-set(PACKAGE_VERSION "1.8.0~alpha2")
+set(PACKAGE_VERSION "1.8.0~alpha3")
if (NOT DEFINED DPKG_DATADIR)
execute_process(COMMAND ${PERL_EXECUTABLE} -MDpkg -e "print $Dpkg::DATADIR;"