summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJulian Andres Klode <julian.klode@canonical.com>2019-02-04 18:15:14 +0100
committerJulian Andres Klode <julian.klode@canonical.com>2019-02-04 18:15:38 +0100
commit7775e430c0b17e285a612c115b4d138759761e65 (patch)
treefb38d61e08963e10b93fdf27a515a327989b040d /CMakeLists.txt
parent2fa5e51a523731809efeec567879513baabf4cf7 (diff)
Release 1.8.0~rc21.8.0_rc2
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 6b0acb67b..f1f80e0d3 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -188,7 +188,7 @@ check_cxx_target(HAVE_FMV_SSE42_AND_CRC32DI "sse4.2" "__builtin_ia32_crc32di(0,
# Configure some variables like package, version and architecture.
set(PACKAGE ${PROJECT_NAME})
set(PACKAGE_MAIL "APT Development Team <deity@lists.debian.org>")
-set(PACKAGE_VERSION "1.8.0~rc1")
+set(PACKAGE_VERSION "1.8.0~rc2")
if (NOT DEFINED DPKG_DATADIR)
execute_process(COMMAND ${PERL_EXECUTABLE} -MDpkg -e "print $Dpkg::DATADIR;"