summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJulian Andres Klode <julian.klode@canonical.com>2018-10-07 07:56:35 +0200
committerJulian Andres Klode <julian.klode@canonical.com>2018-10-07 07:56:35 +0200
commit78ead40e1675cae98eb545b0c7369c9f2123ef71 (patch)
treecb91cdeb200d5d20390660565462e2c03d1baa4e /CMakeLists.txt
parent8be7095570b131d81916fb43ebb42c1034487c7a (diff)
Release 1.7.01.7.0
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 0a5647cec..d3bf9c892 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -183,7 +183,7 @@ endif()
# Configure some variables like package, version and architecture.
set(PACKAGE ${PROJECT_NAME})
set(PACKAGE_MAIL "APT Development Team <deity@lists.debian.org>")
-set(PACKAGE_VERSION "1.7.0~rc2")
+set(PACKAGE_VERSION "1.7.0")
if (NOT DEFINED DPKG_DATADIR)
execute_process(COMMAND ${PERL_EXECUTABLE} -MDpkg -e "print $Dpkg::DATADIR;"