summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJulian Andres Klode <julian.klode@canonical.com>2018-04-18 13:14:55 +0200
committerJulian Andres Klode <julian.klode@canonical.com>2018-04-18 13:58:52 +0200
commit7d6994799f6782ba5e024ad0861e036d93e5f447 (patch)
tree14a15cdc5b17330ac414114ea98faf5fd2d9b139 /CMakeLists.txt
parent668553634463bd69291db42bfd825684aef991c3 (diff)
Make libzstd optional in CMakeLists.txt, to aid cross-building
This makes cross-building a bit easier, and also porting to other platforms.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 6fdc0b12c..c847e22b2 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -103,7 +103,7 @@ if (LZ4_FOUND)
set(HAVE_LZ4 1)
endif()
-find_package(Zstd REQUIRED)
+find_package(Zstd)
if (ZSTD_FOUND)
set(HAVE_ZSTD 1)
endif()