summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJulian Andres Klode <julian.klode@canonical.com>2018-06-25 17:12:47 +0200
committerJulian Andres Klode <julian.klode@canonical.com>2018-06-25 17:12:47 +0200
commit8c3cb66e65cddf1ac297daba5bb442b415577137 (patch)
tree1a7ecf59ed0f4819b841480642373c068e5fd17f /CMakeLists.txt
parent3a37521aec0b02e12deaef58772ae0bca9a75496 (diff)
Release 1.7.0~alpha11.7.0_alpha1
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 3607bba2b..c14b64ee6 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -183,7 +183,7 @@ endif()
# Configure some variables like package, version and architecture.
set(PACKAGE ${PROJECT_NAME})
set(PACKAGE_MAIL "APT Development Team <deity@lists.debian.org>")
-set(PACKAGE_VERSION "1.7.0~alpha0")
+set(PACKAGE_VERSION "1.7.0~alpha1")
if (NOT DEFINED DPKG_DATADIR)
execute_process(COMMAND ${PERL_EXECUTABLE} -MDpkg -e "print $Dpkg::DATADIR;"