summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJulian Andres Klode <julian.klode@canonical.com>2018-07-09 16:02:49 +0200
committerJulian Andres Klode <julian.klode@canonical.com>2018-07-09 16:03:19 +0200
commit91671efc7f63b3e2ff2a573d86ac3225e9b5f9cd (patch)
treedac3cd166285ad279bb34f8a7458f3e16c4250c1 /CMakeLists.txt
parent420009e46ce7c0d97a2dc5e216ffce48dd7c0846 (diff)
Release 1.7.0~alpha21.7.0_alpha2
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c14b64ee6..3288a6a77 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -183,7 +183,7 @@ endif()
# Configure some variables like package, version and architecture.
set(PACKAGE ${PROJECT_NAME})
set(PACKAGE_MAIL "APT Development Team <deity@lists.debian.org>")
-set(PACKAGE_VERSION "1.7.0~alpha1")
+set(PACKAGE_VERSION "1.7.0~alpha2")
if (NOT DEFINED DPKG_DATADIR)
execute_process(COMMAND ${PERL_EXECUTABLE} -MDpkg -e "print $Dpkg::DATADIR;"