summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJulian Andres Klode <julian.klode@canonical.com>2018-11-12 11:53:02 +0100
committerJulian Andres Klode <julian.klode@canonical.com>2018-11-12 11:53:02 +0100
commit9cff147d5477cc6beb455e533939dfeb965c3e85 (patch)
treee86be070ba6474341f3f4d9967eb370059f02eb8 /CMakeLists.txt
parentfb3f36593563d09a8d1727cc7c6deb0b49823ca2 (diff)
Release 1.8.0~alpha11.8.0_alpha1
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d3bf9c892..1c50bf463 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -183,7 +183,7 @@ endif()
# Configure some variables like package, version and architecture.
set(PACKAGE ${PROJECT_NAME})
set(PACKAGE_MAIL "APT Development Team <deity@lists.debian.org>")
-set(PACKAGE_VERSION "1.7.0")
+set(PACKAGE_VERSION "1.8.0~alpha1")
if (NOT DEFINED DPKG_DATADIR)
execute_process(COMMAND ${PERL_EXECUTABLE} -MDpkg -e "print $Dpkg::DATADIR;"