summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSam Bingner <sam@bingner.com>2019-12-26 14:38:32 -1000
committerSam Bingner <sam@bingner.com>2019-12-26 15:12:15 -1000
commitae6563ff4565ed4771dfc5d96303daa9842b4051 (patch)
tree0d87ce141c4492efc3e51b9cbee5a90c71753e71 /CMakeLists.txt
parentbdaae0cf10410d534d381ab7fced7fa02ff3f695 (diff)
Revert "Forcibly remove LZ4"
This reverts commit 3737e81f34cb6f9c8c265a01976ef37f95dcb4e1.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index beb259a6b..e55a4a067 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -99,6 +99,11 @@ if (LZMA_FOUND)
endif()
+find_package(LZ4 REQUIRED)
+if (LZ4_FOUND)
+ set(HAVE_LZ4 1)
+endif()
+
find_package(Zstd)
if (ZSTD_FOUND)
set(HAVE_ZSTD 1)