summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorCoolStar <coolstarorganization@gmail.com>2018-05-10 17:13:03 -0700
committerSam Bingner <sam@bingner.com>2019-12-26 15:12:15 -1000
commitaf136b1dde2b9ed04575093b87e96275fa13f799 (patch)
tree5a5934670b61efd5765d9127b4afda730df4a503 /CMakeLists.txt
parentf55118e289e1bd6d190a16e51ee93fac62dd6b2a (diff)
Forcibly remove LZ4
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 0 insertions, 5 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d25b62134..11a30679e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -102,11 +102,6 @@ if (LZMA_FOUND)
endif()
-find_package(LZ4 REQUIRED)
-if (LZ4_FOUND)
- set(HAVE_LZ4 1)
-endif()
-
find_package(Zstd)
if (ZSTD_FOUND)
set(HAVE_ZSTD 1)