summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJulian Andres Klode <julian.klode@canonical.com>2019-01-22 19:54:55 +0100
committerJulian Andres Klode <julian.klode@canonical.com>2019-01-22 19:54:55 +0100
commitd39b6b646cc912314e1e3560ad407980131df92b (patch)
treeb1cfd07c1b377af41ff5732770f3a283048d2303 /CMakeLists.txt
parentcf6c1eb20951bcf6be32cab495da03bc4f68bf8a (diff)
parentf397feb72d964924daa85c8cfad18db3a0570ab7 (diff)
Merge tag '1.8.0_alpha3.1'
apt Debian release 1.8.0~alpha3.1
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4adaa146b..5ce6ebeae 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -183,7 +183,7 @@ endif()
# Configure some variables like package, version and architecture.
set(PACKAGE ${PROJECT_NAME})
set(PACKAGE_MAIL "APT Development Team <deity@lists.debian.org>")
-set(PACKAGE_VERSION "1.8.0~alpha3")
+set(PACKAGE_VERSION "1.8.0~alpha3.1")
if (NOT DEFINED DPKG_DATADIR)
execute_process(COMMAND ${PERL_EXECUTABLE} -MDpkg -e "print $Dpkg::DATADIR;"