summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJulian Andres Klode <julian.klode@canonical.com>2018-09-18 16:15:35 +0200
committerJulian Andres Klode <julian.klode@canonical.com>2018-09-18 16:16:06 +0200
commite323a6bfffcb3119dc75dfa364e2488b8990fdb4 (patch)
treee087dececba80f32224b4d637e568c891873c135 /CMakeLists.txt
parent64efbcd06aa8038e47db7a8bea2d0f388a3e1bb5 (diff)
Release 1.7.0~rc1 to unstable1.7.0_rc1
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 71eebc2f8..8a802e91d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -183,7 +183,7 @@ endif()
# Configure some variables like package, version and architecture.
set(PACKAGE ${PROJECT_NAME})
set(PACKAGE_MAIL "APT Development Team <deity@lists.debian.org>")
-set(PACKAGE_VERSION "1.7.0~alpha3")
+set(PACKAGE_VERSION "1.7.0~rc1")
if (NOT DEFINED DPKG_DATADIR)
execute_process(COMMAND ${PERL_EXECUTABLE} -MDpkg -e "print $Dpkg::DATADIR;"