summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authorMichael Vogt <michael.vogt@ubuntu.com>2010-02-17 22:40:05 +0100
committerMichael Vogt <michael.vogt@ubuntu.com>2010-02-17 22:40:05 +0100
commit9fcbe2047293f8ef703439264ed3d35701f51638 (patch)
tree5669db5c2fd2caf7274ff751f9e6a22311f09273 /configure.in
parent424d785b672f80a0f1a5b6ab4a858c48f4c49bfd (diff)
parent762d7367f5f74f877ec75986e19fc9d46eef5164 (diff)
merged from the mvo branch
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.in b/configure.in
index 07a495bac..0069020ff 100644
--- a/configure.in
+++ b/configure.in
@@ -96,10 +96,10 @@ AC_MSG_RESULT($archset)
AC_DEFINE_UNQUOTED(COMMON_ARCH,"$archset")
dnl We use C99 types if at all possible
-AC_CACHE_CHECK([for C99 integer types],c9x_ints,[
+AC_CACHE_CHECK([for C99 integer types],apt_cv_c9x_ints,[
AC_TRY_COMPILE([#include <inttypes.h>],
[uint8_t Foo1;uint16_t Foo2;uint32_t Foo3;],
- c9x_ints=yes,c9x_ints=no)])
+ apt_cv_c9x_ints=yes,apt_cv_c9x_ints=no)])
dnl Single Unix Spec statvfs
AC_CHECK_FUNC(statvfs,[HAVE_STATVFS=yes])
@@ -150,7 +150,7 @@ AC_C_BIGENDIAN
dnl We do not need this if we have inttypes!
HAVE_C9X=yes
-if test x"$c9x_ints" = x"no"; then
+if test x"$apt_cv_c9x_ints" = x"no"; then
AC_CHECK_SIZEOF(char,$size_char)
AC_CHECK_SIZEOF(int,$size_int)
AC_CHECK_SIZEOF(short,$size_short)