summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authorArch Librarian <arch@canonical.com>2004-09-20 16:54:02 +0000
committerArch Librarian <arch@canonical.com>2004-09-20 16:54:02 +0000
commit4fe677791ce015d427cb16a58e79a18ea02d5585 (patch)
treeb10236691bcd2d2ec90ff0a46dedcd24b4db0d27 /configure.in
parentec71ec5bdfadb689815ba4288cdbda2c8271f2ec (diff)
Fixed back pthread check
Author: jgg Date: 1999-06-21 02:07:18 GMT Fixed back pthread check
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in10
1 files changed, 5 insertions, 5 deletions
diff --git a/configure.in b/configure.in
index 844c67d7e..498883eb9 100644
--- a/configure.in
+++ b/configure.in
@@ -62,11 +62,11 @@ if test "$with_gpm" != "no"; then
fi
dnl Checks for pthread
-dnl AC_CHECK_LIB(pthread, pthread_create,[AC_DEFINE(HAVE_PTHREAD) PTHREADLIB="-lpthread"])
-dnl AC_SUBST(PTHREADLIB)
-dnl if test "$PTHREADLIB" != "-lpthread"; then
-dnl AC_MSG_ERROR(failed: I need posix threads, pthread)
-dnl fi
+AC_CHECK_LIB(pthread, pthread_create,[AC_DEFINE(HAVE_PTHREAD) PTHREADLIB="-lpthread"])
+AC_SUBST(PTHREADLIB)
+#if test "$PTHREADLIB" != "-lpthread"; then
+# AC_MSG_ERROR(failed: I need posix threads, pthread)
+#fi
dnl Converts the ARCH to be the same as dpkg
AC_MSG_CHECKING(system architecture)