summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authorArch Librarian <arch@canonical.com>2004-09-20 16:55:05 +0000
committerArch Librarian <arch@canonical.com>2004-09-20 16:55:05 +0000
commit51761e5ec35b4d5b41b657eafbb96ac2e7a692e2 (patch)
tree9e13829ac54a7800f1eb16cfb67a1db7fcb950ee /configure.in
parent83ab33fcc08192f31fc02e680b84aa8489f76c50 (diff)
Fixed configure
Author: jgg Date: 1999-10-31 07:04:28 GMT Fixed configure
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in10
1 files changed, 5 insertions, 5 deletions
diff --git a/configure.in b/configure.in
index 8e052ed49..3b8e52989 100644
--- a/configure.in
+++ b/configure.in
@@ -105,11 +105,15 @@ fi
AC_C_BIGENDIAN
dnl We do not need this if we have inttypes..
+HAVE_C9X=yes
if test x"$c9x_ints" = x"no"; then
AC_CHECK_SIZEOF(char,$size_char)
AC_CHECK_SIZEOF(int,$size_int)
AC_CHECK_SIZEOF(short,$size_short)
AC_CHECK_SIZEOF(long,$size_long)
+
+ HAVE_C9X=
+ AC_SUBST(HAVE_C9X)
fi
@@ -120,8 +124,4 @@ AC_CHECK_PROG(DEBIANDOC_TEXT,debiandoc2text,"yes","")
dnl Check for YODL
AC_CHECK_PROG(YODL_MAN,yodl2man,"yes","")
-if test x"$c9x_ints" = x"no"; then
- AC_OUTPUT(environment.mak:buildlib/environment.mak.in makefile:buildlib/makefile.in include/inttypes.h:buildlib/inttypes.h.in,make dirs)
-else
- AC_OUTPUT(environment.mak:buildlib/environment.mak.in makefile:buildlib/makefile.in,make dirs)
-fi
+AC_OUTPUT(environment.mak:buildlib/environment.mak.in makefile:buildlib/makefile.in,make dirs)