summaryrefslogtreecommitdiff
path: root/debian/changelog
diff options
context:
space:
mode:
authorMichael Vogt <michael.vogt@ubuntu.com>2007-03-14 14:08:56 +0100
committerMichael Vogt <michael.vogt@ubuntu.com>2007-03-14 14:08:56 +0100
commit5f3e0a63677aea3c3619b747eaabb42b32d825c2 (patch)
tree1edb94198895ecb4cb25533005942b21ee997f9c /debian/changelog
parent1310a1db3e71d9c1548a7ed84dd80d871d5a397c (diff)
parent7898bd970a791bb8892b0dfdffc683828a447900 (diff)
- ensure proper permissions in the extended_state file (LP#67037)
- applied patch to (optionally) hide the auto-remove information (thanks to Frode M. Døving) (LP#69148)
Diffstat (limited to 'debian/changelog')
-rw-r--r--debian/changelog3
1 files changed, 3 insertions, 0 deletions
diff --git a/debian/changelog b/debian/changelog
index 2ffdc1979..79a6443c5 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -3,6 +3,7 @@ apt (0.6.46.4ubuntu10) feisty; urgency=low
* apt-pkg/depcache.cc:
- added "APT::Never-MarkAuto-Section" and consider dependencies
of packages in this section manual (LP#59893)
+ - ensure proper permissions in the extended_state file (LP#67037)
* debian/apt.conf.ubuntu:
- added APT::Never-MarkAuto-Section "metapackages" (LP#59893)
* cmdline/apt-get.cc:
@@ -10,6 +11,8 @@ apt (0.6.46.4ubuntu10) feisty; urgency=low
clean the automatic installed flag (LP#72007)
- do not show packages already marked for removal as auto-installed
(LP#64493)
+ - applied patch to (optionally) hide the auto-remove information
+ (thanks to Frode M. Døving) (LP#69148)
-- Michael Vogt <michael.vogt@ubuntu.com> Wed, 14 Mar 2007 13:32:32 +0100