summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
authorOtavio Salvador <otavio@ossystems.com.br>2007-07-14 13:02:52 -0300
committerOtavio Salvador <otavio@ossystems.com.br>2007-07-14 13:02:52 -0300
commit29925560efccf3f5801a122f6061e2cf2046c955 (patch)
treeef59a50db5c46eeff6338db285e158bfe01f2b64 /debian/rules
parent4ac3c092c5c59476ec1ed34a93dffecdf816fae5 (diff)
parente53ee4caf5ecf882e3df2665a8e1c2a9e6da6fb0 (diff)
Merge fixes branch.
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules2
1 files changed, 1 insertions, 1 deletions
diff --git a/debian/rules b/debian/rules
index 3ebecfba4..473821f16 100755
--- a/debian/rules
+++ b/debian/rules
@@ -38,7 +38,7 @@ build:
PKG=apt
DEB_BUILD_PROG:=debuild --preserve-envvar PATH --preserve-envvar CCACHE_DIR -us -uc $(DEB_BUILD_PROG_OPTS)
-APT_DEBVER=$(shell dpkg-parsechangelog |sed -n -e '/^Version:/s/^Version: //p' -e 's/\+.*$$//')
+APT_DEBVER=$(shell dpkg-parsechangelog |sed -n -e '/^Version:/s/^Version: //p' | sed -e 's/\+.*$$//')
APT_CONFVER=$(shell sed -n -e 's/^AC_DEFINE_UNQUOTED(VERSION,"\(.*\)")/\1/p' configure.in)
APT_CVSTAG=$(shell echo "$(APT_DEBVER)" | sed -e 's/^/v/' -e 's/\./_/g')