summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
authorMichael Vogt <mvo@ubuntu.com>2014-05-05 16:03:03 +0200
committerMichael Vogt <mvo@ubuntu.com>2014-05-05 16:03:03 +0200
commit98c934f2723d63d00908803ad47ab1359081ec2d (patch)
treedf7c21f028089b99d63289d784ee5bd23d54d380 /debian/rules
parenta298a1dc595c548e6c10b48b8e69d987e5be1c42 (diff)
parenta11f6c973bc0dc226d8953e3edb6333d526c3143 (diff)
Merge remote-tracking branch 'upstream/debian/sid' into debian/sid
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules4
1 files changed, 4 insertions, 0 deletions
diff --git a/debian/rules b/debian/rules
index eec016607..fc0e9e8f6 100755
--- a/debian/rules
+++ b/debian/rules
@@ -189,6 +189,10 @@ apt: build-binary build-manpages debian/apt.install
cp debian/apt.conf.autoremove debian/$@/etc/apt/apt.conf.d/01autoremove
cp debian/apt.auto-removal.sh debian/$@/etc/kernel/postinst.d/apt-auto-removal
chmod 755 debian/$@/etc/kernel/postinst.d/apt-auto-removal
+ # install bash completion
+ cp share/bash-completions/* debian/$@/usr/share/bash-completion/completions/
+ # install vendor specific apt confs
+ find -L vendor/current -name 'apt.conf-*' | while read conf; do cp "$${conf}" "debian/$@/etc/apt/apt.conf.d/$${conf#*-}"; done
# make rosetta happy and remove pot files in po/ (but leave stuff
# in po/domains/* untouched) and cp *.po into each domain dir