summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
authorDavid Kalnischkies <kalnischkies@gmail.com>2013-05-19 15:49:24 +0200
committerDavid Kalnischkies <kalnischkies@gmail.com>2013-06-09 15:08:05 +0200
commitac62eb38b0bca7a45835903eb421c19f4f78aca3 (patch)
treec30989692395bdffa39f5f97cf4b718b83ec5cb3 /debian/rules
parent4630a6ecd8f0cc21348f432b966e2bcb15f6859d (diff)
build the en manpages in subdirectory doc/en
Building manpages becames more consistent this way and it is simpler to ignore build artefacts, too.
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules4
1 files changed, 2 insertions, 2 deletions
diff --git a/debian/rules b/debian/rules
index 5051dab4f..79a6dbe0c 100755
--- a/debian/rules
+++ b/debian/rules
@@ -203,7 +203,7 @@ apt: build build-manpages
dh_bugfiles -p$@
dh_lintian -p$@
dh_installexamples -p$@ $(BLD)/docs/examples/*
- dh_installman -p$@ $(wildcard $(patsubst %,doc/%.[158],$(apt_MANPAGES)) $(patsubst %,doc/*/%.*.[158],$(apt_MANPAGES)))
+ dh_installman -p$@ $(wildcard $(patsubst %,doc/en/%.[158],$(apt_MANPAGES)) $(patsubst %,doc/*/%.*.[158],$(apt_MANPAGES)))
dh_installcron -p$@
dh_installdocs -p$@
dh_installchangelogs -p$@
@@ -253,7 +253,7 @@ apt-utils: build build-manpages
dh_installexamples -p$@
# Install the man pages..
- dh_installman -p$@ $(wildcard $(patsubst %,doc/%.[158],$(apt-utils_MANPAGES)) $(patsubst %,doc/*/%.*.[158],$(apt-utils_MANPAGES)))
+ dh_installman -p$@ $(wildcard $(patsubst %,doc/en/%.[158],$(apt-utils_MANPAGES)) $(patsubst %,doc/*/%.*.[158],$(apt-utils_MANPAGES)))
dh_installchangelogs -p$@
dh_strip -p$@