summaryrefslogtreecommitdiff
path: root/debian
diff options
context:
space:
mode:
authorMichael Vogt <michael.vogt@ubuntu.com>2006-05-02 10:52:24 +0200
committerMichael Vogt <michael.vogt@ubuntu.com>2006-05-02 10:52:24 +0200
commit8a9cd8995f4a5392de9843ff65795c5345d2573a (patch)
tree50ca9eb7fbd54fcd942584de5c7bfcfc9826320d /debian
parent42c458038bf47f535a6e70646a08e918e62e6d24 (diff)
parente86080159e32b2dd2354c037441a49f1ee0a62dd (diff)
* merged from the laptop branch (smallish fixes)
Diffstat (limited to 'debian')
-rw-r--r--debian/changelog8
-rwxr-xr-xdebian/postinst5
2 files changed, 10 insertions, 3 deletions
diff --git a/debian/changelog b/debian/changelog
index ec3daf445..b104e9666 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -15,8 +15,12 @@ apt (0.6.44) unstable; urgency=low
(thanks to Bart Martens for the patch, closes: #307756)
* debian/libapt-pkg-doc.doc-base.cache:
- remove broken charackter from description (closes: #361129)
-
- -- Michael Vogt <michael.vogt@ubuntu.com> Tue, 25 Apr 2006 09:34:20 +0200
+ * apt-inst/deb/dpkgdb.cc, methods/gpgv.cc:
+ - i18n fixes (closes: #349298)
+ * debian/postinst: dont fail on not available
+ /usr/share/doc/apt/examples/sources.list (closes: #361130)
+
+ --
apt (0.6.43.3) unstable; urgency=low
diff --git a/debian/postinst b/debian/postinst
index 891792111..1588f5241 100755
--- a/debian/postinst
+++ b/debian/postinst
@@ -12,7 +12,10 @@ set -e
create_apt_conf ()
{
- cp /usr/share/doc/apt/examples/sources.list /etc/apt/sources.list
+ EXAMPLE_SOURCE=/usr/share/doc/apt/examples/sources.list
+ if [ -f $EXAMPLE_SOURCE ]; then
+ cp $EXAMPLE_SOURCE /etc/apt/sources.list
+ fi
}
check_apt_conf ()