summaryrefslogtreecommitdiff
path: root/methods/CMakeLists.txt
diff options
context:
space:
mode:
authorJulian Andres Klode <jak@debian.org>2017-10-26 22:41:42 +0200
committerJulian Andres Klode <jak@debian.org>2017-10-26 22:41:42 +0200
commitcc1f94c95373670fdfdb8e2d6cf9125181f7df0c (patch)
treebabce49f1431868432358f68265a100470bb2243 /methods/CMakeLists.txt
parentb514128890d5cf96a76393e8d261d79e0be7f0e4 (diff)
Drop unused gzip, lzma, bzip2, and xz symlinks of store
The store method replaced them all, the symlinks where mostly for partial upgrades or whatever, they should not be needed any longer.
Diffstat (limited to 'methods/CMakeLists.txt')
-rw-r--r--methods/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/methods/CMakeLists.txt b/methods/CMakeLists.txt
index 4a5047efe..a25d4b525 100644
--- a/methods/CMakeLists.txt
+++ b/methods/CMakeLists.txt
@@ -28,7 +28,7 @@ target_link_libraries(ftp ${GNUTLS_LIBRARIES})
install(TARGETS file copy store gpgv cdrom http ftp rred rsh mirror
RUNTIME DESTINATION ${CMAKE_INSTALL_LIBEXECDIR}/apt/methods)
-add_slaves(${CMAKE_INSTALL_LIBEXECDIR}/apt/methods store gzip lzma bzip2 xz)
+add_slaves(${CMAKE_INSTALL_LIBEXECDIR}/apt/methods store)
add_slaves(${CMAKE_INSTALL_LIBEXECDIR}/apt/methods rsh ssh)