summaryrefslogtreecommitdiff
path: root/methods/CMakeLists.txt
diff options
context:
space:
mode:
authorDavid Kalnischkies <david@kalnischkies.de>2016-12-09 15:13:09 +0100
committerDavid Kalnischkies <david@kalnischkies.de>2016-12-31 02:29:21 +0100
commitd8617331afc39281d5925033975b6097128786f4 (patch)
treef8d383bf47e172204531d295d717a5d09f3a3ee2 /methods/CMakeLists.txt
parent13a9f08de18dea0dfc1951992b0ddeda9c2fa2dd (diff)
rename ServerMethod to BaseHttpMethod
This 'method' is the abstract base for http and https and should as such be called out like this rather using an easily confused name. Gbp-Dch: Ignore
Diffstat (limited to 'methods/CMakeLists.txt')
-rw-r--r--methods/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/methods/CMakeLists.txt b/methods/CMakeLists.txt
index 82ae70e7d..a74c2ce07 100644
--- a/methods/CMakeLists.txt
+++ b/methods/CMakeLists.txt
@@ -4,9 +4,9 @@ add_executable(copy copy.cc)
add_executable(store store.cc)
add_executable(gpgv gpgv.cc)
add_executable(cdrom cdrom.cc)
-add_executable(http http.cc http_main.cc rfc2553emu.cc connect.cc server.cc)
-add_executable(mirror mirror.cc http.cc rfc2553emu.cc connect.cc server.cc)
-add_executable(https https.cc server.cc)
+add_executable(http http.cc http_main.cc rfc2553emu.cc connect.cc basehttp.cc)
+add_executable(mirror mirror.cc http.cc rfc2553emu.cc connect.cc basehttp.cc)
+add_executable(https https.cc basehttp.cc)
add_executable(ftp ftp.cc rfc2553emu.cc connect.cc)
add_executable(rred rred.cc)
add_executable(rsh rsh.cc)