summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 6baa8f14f..9e85e7b84 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -5,6 +5,8 @@
project(apt)
cmake_minimum_required(VERSION 3.3.0)
+enable_testing()
+
option(WITH_DOC "Build documentation." OFF)
option(USE_NLS "Localisation support." ON)