summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e01fdbed5..44b301cc2 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -54,7 +54,7 @@ endif()
# apt-transport-https dependencies
-pkg_check_modules(CURL libcurl REQUIRED)
+find_package(CURL REQUIRED)
if (CURL_FOUND)
set(HAVE_CURL 1)
endif()