summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b723b0ead..a79ce99d4 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -103,6 +103,12 @@ if (LZ4_FOUND)
set(HAVE_LZ4 1)
endif()
+find_package(Zstd REQUIRED)
+if (ZSTD_FOUND)
+ set(HAVE_ZSTD 1)
+endif()
+
+
find_package(Udev)
if (UDEV_FOUND)
set(HAVE_UDEV 1)