summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index beb259a6b..e55a4a067 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -99,6 +99,11 @@ if (LZMA_FOUND)
endif()
+find_package(LZ4 REQUIRED)
+if (LZ4_FOUND)
+ set(HAVE_LZ4 1)
+endif()
+
find_package(Zstd)
if (ZSTD_FOUND)
set(HAVE_ZSTD 1)