summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 0 insertions, 5 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d25b62134..11a30679e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -102,11 +102,6 @@ if (LZMA_FOUND)
endif()
-find_package(LZ4 REQUIRED)
-if (LZ4_FOUND)
- set(HAVE_LZ4 1)
-endif()
-
find_package(Zstd)
if (ZSTD_FOUND)
set(HAVE_ZSTD 1)