summaryrefslogtreecommitdiff
path: root/apt-inst/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'apt-inst/CMakeLists.txt')
-rw-r--r--apt-inst/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/apt-inst/CMakeLists.txt b/apt-inst/CMakeLists.txt
index f7578231a..31da115e4 100644
--- a/apt-inst/CMakeLists.txt
+++ b/apt-inst/CMakeLists.txt
@@ -6,7 +6,9 @@ set(MAJOR 2.0)
set(MINOR 0)
set(APT_INST_MAJOR ${MAJOR} PARENT_SCOPE)
-# Definition of the C++ files used to build the library
+# Definition of the C++ files used to build the library - note that this
+# is expanded at CMake time, so you have to rerun cmake if you add or remove
+# a file (you can just run cmake . in the build directory)
file(GLOB_RECURSE library "*.cc")
file(GLOB_RECURSE headers "*.h")