summaryrefslogtreecommitdiff
path: root/apt-private/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'apt-private/CMakeLists.txt')
-rw-r--r--apt-private/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/apt-private/CMakeLists.txt b/apt-private/CMakeLists.txt
index 6de9e0281..5dda36c92 100644
--- a/apt-private/CMakeLists.txt
+++ b/apt-private/CMakeLists.txt
@@ -2,7 +2,9 @@
set(MAJOR 0.0)
set(MINOR 0)
-# Definition of the C++ files used to build the library
+# Definition of the C++ files used to build the library - note that this
+# is expanded at CMake time, so you have to rerun cmake if you add or remove
+# a file (you can just run cmake . in the build directory)
file(GLOB_RECURSE library "*.cc")
file(GLOB_RECURSE headers "*.h")