summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in10
1 files changed, 5 insertions, 5 deletions
diff --git a/configure.in b/configure.in
index 736885c35..f8b099069 100644
--- a/configure.in
+++ b/configure.in
@@ -62,11 +62,11 @@ if test "$with_gpm" != "no"; then
fi
dnl Checks for pthread
-AC_CHECK_LIB(pthread, pthread_create,[AC_DEFINE(HAVE_PTHREAD) PTHREADLIB="-lpthread"])
-AC_SUBST(PTHREADLIB)
-if test "$PTHREADLIB" != "-lpthread"; then
- AC_MSG_ERROR(failed: I need posix threads, pthread)
-fi
+dnl AC_CHECK_LIB(pthread, pthread_create,[AC_DEFINE(HAVE_PTHREAD) PTHREADLIB="-lpthread"])
+dnl AC_SUBST(PTHREADLIB)
+dnl if test "$PTHREADLIB" != "-lpthread"; then
+dnl AC_MSG_ERROR(failed: I need posix threads, pthread)
+dnl fi
dnl Converts the ARCH to be the same as dpkg
AC_MSG_CHECKING(system architecture)