summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.in b/configure.in
index 666acd844..e25caff84 100644
--- a/configure.in
+++ b/configure.in
@@ -70,7 +70,7 @@ AC_SUBST(PTHREADLIB)
dnl Converts the ARCH to be the same as dpkg
AC_MSG_CHECKING(system architecture)
-archset="`awk \"{ if(\\\$1 == \\\"$host_cpu\\\") print $2 }\" $srcdir/buildlib/archtable`"
+archset="`awk \"{ if(\\\$1 == \\\"$host_cpu\\\") print \\\$2 }\" $srcdir/buildlib/archtable`"
if test "x$archset" = "x"; then
AC_MSG_ERROR(failed: use --host=)
fi