summaryrefslogtreecommitdiff
path: root/debian/changelog
diff options
context:
space:
mode:
Diffstat (limited to 'debian/changelog')
-rw-r--r--debian/changelog8
1 files changed, 8 insertions, 0 deletions
diff --git a/debian/changelog b/debian/changelog
index 1696c9e49..a0098e517 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,3 +1,11 @@
+apt (0.8.15~exp3) experimental; urgency=low
+
+ * debian/control:
+ - add Breaks: 0.8.15~exp3) for libapt-pkg4.10 and
+ libapt-inst1.2 (thanks to Jonathan Nieder, closes: #630214)
+
+ -- Michael Vogt <michael.vogt@ubuntu.com> Fri, 17 Jun 2011 17:39:25 +0200
+
apt (0.8.15~exp2) experimental; urgency=low
* debian/control: