summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules4
1 files changed, 2 insertions, 2 deletions
diff --git a/debian/rules b/debian/rules
index 86b191e17..bf097773e 100755
--- a/debian/rules
+++ b/debian/rules
@@ -2,7 +2,7 @@
# Made with the aid of dh_make, by Craig Small
# Sample debian/rules that uses debhelper. GNU copyright 1997 by Joey Hess.
# Some lines taken from debmake, by Christoph Lameter.
-# $Id: rules,v 1.52 2003/08/09 19:14:49 mdz Exp $
+# $Id: rules,v 1.53 2003/08/09 19:21:33 mdz Exp $
# LD_LIBRARY_PATH=pwd/debian/apt/usr/lib dh_shlibdeps -papt
# dpkg: /home/jgg/work/apt2/debian/apt/usr/lib/libapt-pkg.so.2.9 not found.
@@ -319,7 +319,7 @@ cvs-build:
cvs update
$(MAKE) startup
$(MAKE) doc
- tar c --exclude CVS --exclude cvs-build . |\
+ tar c --exclude CVS --exclude cvs-build --exclude '.#*' . |\
(mkdir -p debian/cvs-build/apt-$(APT_DEBVER);cd debian/cvs-build/apt-$(APT_DEBVER);tar x)
(cd debian/cvs-build/apt-$(APT_DEBVER);$(DEB_BUILD_PROG))