summaryrefslogtreecommitdiff
path: root/debian
diff options
context:
space:
mode:
Diffstat (limited to 'debian')
-rw-r--r--debian/apt.cron.daily1
-rw-r--r--debian/changelog22
-rwxr-xr-xdebian/rules2
3 files changed, 21 insertions, 4 deletions
diff --git a/debian/apt.cron.daily b/debian/apt.cron.daily
index 17fe8fb78..3e6b384d2 100644
--- a/debian/apt.cron.daily
+++ b/debian/apt.cron.daily
@@ -20,7 +20,6 @@ check_stamp()
stamp=$(date --date=$(date -r $stamp --iso-8601) +%s)
now=$(date --date=$(date --iso-8601) +%s)
delta=$(($now-$stamp))
- echo "stamp=$stamp, now=$now, delta=$delta"
if [ $delta -ge $interval ]; then
return 0
diff --git a/debian/changelog b/debian/changelog
index d0dae01d2..c384c399d 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,8 +1,26 @@
+apt (0.6.31) hoary; urgency=low
+
+ * Matt Zimmerman
+ - Remove debugging output from apt.cron.daily (no one noticed?)
+ - Apply patch from Anthony Towns to allow SHA1Summation to process a file
+ descriptor until EOF, rather than requiring that the length of input be
+ specified (Closes: #291338)
+ - Fix build/install of Polish offline documentation, based on patch from
+ Christian Perrier (Closes: #270404)
+ * Michael Vogt
+ - apt-cdrom.cc seperated into frontend (cmdline/apt-cdrom.cc and library
+ apt-pkg/cdrom.{cc,h}) (Ubuntu #5668)
+
+ -- Matt Zimmerman <mdz@ubuntu.com> Fri, 4 Feb 2005 10:23:01 -0800
+
apt (0.6.30) unstable; urgency=low
* Add ppc64 to buildlib/archtable
-
- --
+ * Merge michael.vogt@canonical.com--2004/apt--status-fd--0
+ - Support preserving dpkg status file descriptor, to support
+ better integration with synaptic
+
+ -- Matt Zimmerman <mdz@ubuntu.com> Wed, 19 Jan 2005 00:26:01 -0800
apt (0.6.29) hoary; urgency=low
diff --git a/debian/rules b/debian/rules
index b756b3b32..e3254c2d2 100755
--- a/debian/rules
+++ b/debian/rules
@@ -171,7 +171,7 @@ apt-doc: build-doc
#
# Copy the guides
dh_installdocs -p$@ $(BLD)/docs/guide*.text $(BLD)/docs/guide*.html \
- $(BLD)/docs/offline.text $(BLD)/docs/offline.html
+ $(BLD)/docs/offline*.text $(BLD)/docs/offline*.html
dh_installchangelogs -p$@
dh_compress -p$@
dh_fixperms -p$@