summaryrefslogtreecommitdiff
path: root/debian
diff options
context:
space:
mode:
Diffstat (limited to 'debian')
-rw-r--r--debian/apt.cron.daily2
-rw-r--r--debian/changelog7
2 files changed, 8 insertions, 1 deletions
diff --git a/debian/apt.cron.daily b/debian/apt.cron.daily
index e3aaccfb0..26dfa2530 100644
--- a/debian/apt.cron.daily
+++ b/debian/apt.cron.daily
@@ -121,7 +121,7 @@ check_size_constraints()
# check for MinAge of the file
if [ ! $MinAge -eq 0 ]; then
# check both ctime and mtime
- mtime=$(date -c %Y $file)
+ mtime=$(stat -c %Y $file)
ctime=$(stat -c %Z $file)
if [ $mtime -gt $ctime ]; then
delta=$(($now-$mtime))
diff --git a/debian/changelog b/debian/changelog
index a270e3b25..d2c8fabd8 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,3 +1,10 @@
+apt (0.6.40.1ubuntu4) breezy; urgency=low
+
+ * debian/apt.cron.daily:
+ - fix a embarrassing typo
+
+ -- Michael Vogt <michael.vogt@ubuntu.com> Wed, 7 Sep 2005 10:10:37 +0200
+
apt (0.6.40.1ubuntu3) breezy; urgency=low
* debian/apt.cron.daily: