summaryrefslogtreecommitdiff
path: root/ftparchive/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'ftparchive/CMakeLists.txt')
-rw-r--r--ftparchive/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/ftparchive/CMakeLists.txt b/ftparchive/CMakeLists.txt
index bbd2848c1..9aa6606f1 100644
--- a/ftparchive/CMakeLists.txt
+++ b/ftparchive/CMakeLists.txt
@@ -7,7 +7,7 @@ add_executable(apt-ftparchive ${source})
# Link the executables against the libraries
target_include_directories(apt-ftparchive PRIVATE ${BERKELEY_DB_INCLUDE_DIRS})
-target_link_libraries(apt-ftparchive apt-inst apt-pkg apt-private ${BERKELEY_DB_LIBRARIES})
+target_link_libraries(apt-ftparchive apt-pkg apt-private ${BERKELEY_DB_LIBRARIES})
# Install the executables
install(TARGETS apt-ftparchive RUNTIME DESTINATION ${CMAKE_INSTALL_BINDIR})