summaryrefslogtreecommitdiff
path: root/ftparchive/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'ftparchive/CMakeLists.txt')
-rw-r--r--ftparchive/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/ftparchive/CMakeLists.txt b/ftparchive/CMakeLists.txt
index 799fd7335..bbd2848c1 100644
--- a/ftparchive/CMakeLists.txt
+++ b/ftparchive/CMakeLists.txt
@@ -1,5 +1,7 @@
include_directories(${BERKELEY_DB_INCLUDE_DIRS})
-# Create the executable tasks
+# Definition of the C++ files used to build the program - note that this
+# is expanded at CMake time, so you have to rerun cmake if you add or remove
+# a file (you can just run cmake . in the build directory)
file(GLOB_RECURSE source "*.cc")
add_executable(apt-ftparchive ${source})