summaryrefslogtreecommitdiff
path: root/po/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'po/CMakeLists.txt')
-rw-r--r--po/CMakeLists.txt10
1 files changed, 10 insertions, 0 deletions
diff --git a/po/CMakeLists.txt b/po/CMakeLists.txt
index c7dfcb0fb..4fdac3959 100644
--- a/po/CMakeLists.txt
+++ b/po/CMakeLists.txt
@@ -26,3 +26,13 @@ apt_add_translation_domain(
DOMAIN libapt-inst${APT_INST_MAJOR}
TARGETS apt-inst
)
+
+apt_add_update_po(
+ TEMPLATE
+ apt-all
+ DOMAINS
+ libapt-pkg${APT_PKG_MAJOR}
+ libapt-inst${APT_INST_MAJOR}
+ apt
+ apt-utils
+)